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SIEMENS AG. 

SIMATIC S7-300/400 Series 

Ethernet Driver 
 지원 버전 TOP Design Studio V1.0 이상  

 

 

 

CONTENTS 

본 사 ㈜M2I의 “Touch Operation Panel(M2I TOP) Series”를 사용해주시

는 고객님께 감사 드립니다. 본 매뉴얼을 읽고 “TOP–외부장치”의 접속 

방법 및 절차를 숙지해 주십시오. 

 

 

 

1. 시스템 구성 2 페이지 

 

 

접속에 필요한 기기, 각 기기의 설정, 케이블, 구성 가능한 시스

템에 대해 설명합니다. 

2. 외부 장치 선택  4 페이지 

 TOP 기종과 외부 장치를 선택합니다. 

3. TOP 통신 설정 5 페이지 

 TOP 통신 설정 방법에 대해서 설명합니다. 

4. 외부 장치 설정 10 페이지 

 외부 장치의 통신 설정 방법에 대해서 설명합니다. 

5. 지원 어드레스 14 페이지 

 본 절을 참조하여 외부 장치와 통신 가능한 어드레스를 확인하

십시오. 
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1. 시스템 구성 

TOP와 “SIEMENS AG. – S7-300/400 Series Ethernet”의 시스템 구성은 아래와 같습니다. 

 

시리즈 CPU Link I/F 통신 방식 시스템 설정 케이블 

SIMATIC 

S7-300 

CPU312 IFM 

CPU313 

CPU314  

CPU314 IFM  

CPU315  

CPU315(F)-2 DP  

CPU315(F)-2 PN/DP  

CPU316  

CPU316-2 DP  

CPU317-2 DP 

CPU317F-2 

CPU318-2  

CPU317-2 PN/DP  

CPU319-3 PN/DP 

CPU614 

CPU388 

CP 343-1 Lean 

CP 343-1 IT 

CP 343-1 

Ethernet  

TCP 

(OP Communication) 

3. TOP 통신 설정 

4.1 외부 장치 설정 1 

트위스트 페어 케이블 

*주1) 

Ethernet 

TCP 

(FETCH/WRITE) 

3. TOP 통신 설정 

4.2 외부 장치 설정 2 

CPU315-2 PN/DP  

CPU317-2 PN/DP  

CPU319-3 PN/DP 

CPU 내장 

Ethernet 포트 

Ethernet  

TCP 

(OP Communication) 

3. TOP 통신 설정 

4.1 외부 장치 설정 1 

SIMATIC 

S7-400 

CPU412-1 

CPU412-2 DP 

CPU413-1 

CPU413-2 DP 

CPU414-1 

CPU414-2 DP 

CPU414-3 DP 

CPU416-1 

CPU416-2 DP 

CPU416-3 DP 

CPU417-4 

CPU414-3PN/DP  

CPU416-3PN/DP 

CPU417 

CPU486 

CP 443-1 Lean 

CP 443-1 IT 

CP 443-1 

Ethernet  

TCP 

(OP Communication) 

3. TOP 통신 설정 

4.1 외부 장치 설정 1 

Ethernet 

TCP 

(FETCH/WRITE) 

3. TOP 통신 설정 

4.2 외부 장치 설정 2 

CPU414-3PN/DP 

CPU416-3PN/DP 

CPU 내장 

Ethernet 포트 

Ethernet  

TCP 

(OP Communication) 

3. TOP 통신 설정 

4.1 외부 장치 설정 1 

*주1) 트위스트 페어 케이블 

- STP(실드 트위스트 페어 케이블) 혹은 UTP(비실드 트위스트 페어 케이블) 카테고리 3, 4, 5 를 의미합니다. 

- 네트워크 구성에 따라 허브, 트랜시버 등의 구성기기에 접속 가능하며 이 경우 다이렉트 케이블을 사용 하십시오. 
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■ 연결 가능 구성 

 

ㆍ1 : 1 연결(TOP 1 대와 외부 장치 1 대) 연결 

 

 

 

ㆍ1 : N 연결(TOP 1 대와 외부 장치 여러 대) 연결 
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2. 외부 장치 선택 

■ TOP 모델 및 포트 선택 후 외부 장치를 선택합니다. 

 

 

 

설정 사항 내 용 

TOP 모델 TOP 디스플레이와 프로세스를 확인하여 터치 모델을 선택합니다. 

외부 장치 제조사 TOP와 연결할 외부 장치의 제조사를 선택합니다. 

“SIEMENS AG.”를 선택 하십시오. 

PLC TOP와 연결할 외부 장치를 선택합니다. 
 

모델 인터페이스 프로토콜 

S7-300/400 Series Ethernet  
 

연결을 원하는 외부 장치가 시스템 구성 가능한 기종인지 1장의 시스템 구성에서 확인 하시기 

바랍니다. 

지원하는 프로토콜 

OP Communication(COTP) Fetch/Write(SINEC-H1) 
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3. TOP 통신 설정 

통신 설정은 TOP Design Studio 혹은 TOP 메인 메뉴에서 설정 가능 합니다. 통신 설정은 외부 장치와 동일하게 설정해야 합니다. 
 

3.1 TOP Design Studio 에서 통신 설정 

(1) 통신 인터페이스 설정 

■ [ 프로젝트 > 프로젝트 속성 > TOP 설정 ] → [ 프로젝트 옵션 > “HMI 설정 사용” 체크 > 편집 > 이더넷 ] 

– TOP 통신 인터페이스를 TOP Design Studio에서 설정합니다. 
 

 
 

 

 
 

항 목 TOP 외부 장치 비 고 

IP 주소*주1)주2) 192.168.0.50 192.168.0.51  

서브넷 마스크 255.255.255.0 255.255.255.0  

게이트 웨이 192.168.0.1 192.168.0.1  

*주1) TOP와 외부 장치의 네트워크 주소 (IP 앞 세자리 192 . 168 . 0 . 0 )는 일치해야 합니다. 

*주2) 동일 네트워크 상에서 중복된 IP 주소를 사용하지 마십시오. 

※ 위의 설정 내용은 본 사에서 권장하는 예제입니다. 

 

 

항 목 설 명 

IP 주소 네트워크 상에서 TOP가 사용 할 IP 주소를 설정합니다. 

서브넷 마스크 네트워크의 서브넷 마스크를 입력합니다. 

게이트 웨이 네트워크의 게이트 웨이를 입력합니다. 
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(2) 통신 옵션 설정 

■ [ 프로젝트 > 프로젝트 속성 > PLC 설정 > ETHERNET > “PLC1 : S7-300/400 Series”] 

– S7-300/400 Series Ethernet 통신 드라이버의 옵션을 TOP Design Studio에서 설정합니다. 

 
※ 위의 설정 내용은 본 사에서 권장하는 예제입니다. 

 

항 목 설 정 비 고 

인터페이스 “Ethernet”을 선택합니다. “2. 외부 장치 

선택” 참고 프로토콜 TOP – 외부 장치 간 통신 프로토콜을 선택합니다. 

OP Communication 선택 시 통신 옵션 항목 

IP 외부 장치의 IP 주소를 입력 합니다.  

Ethernet Protocol TOP – 외부 장치 간 이더넷 프로토콜을 선택합니다.  

Port 외부 장치의 이더넷 통신 포트 번호를 입력합니다.  

TimeOut (ms) TOP가 외부 장치로부터 응답을 기다리는 시간을 설정합니다.  

SendWait (ms) TOP가 외부 장치로부터 응답 수신 후 다음 명령어 요청 전송 간에 대기 시간을 

설정합니다. 
 

Device name notation 디바이스 명칭 표기 방식을 설정합니다.  

Fetch/Write(SINEC-H1) 선택 시 통신 옵션 항목 

IP 외부 장치의 IP 주소를 입력 합니다.  

Ethernet Protocol TOP – 외부 장치 간 이더넷 프로토콜을 선택합니다.  

TimeOut (ms) TOP가 외부 장치로부터 응답을 기다리는 시간을 설정합니다.  

SendWait (ms) TOP가 외부 장치로부터 응답 수신 후 다음 명령어 요청 전송 간에 대기 시간을 

설정합니다. 
 

Read TCP Port 외부 장치의 이더넷 통신 읽기 포트 번호를 입력합니다.  

Write TCP Port 외부 장치의 이더넷 통신 쓰기 포트 번호를 입력합니다.  

HMI TCP Port TOP의 이더넷 통신 포트 번호를 입력합니다.  

Device name notation 디바이스 명칭 표기 방식을 설정합니다.  
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3.2 TOP 에서 통신 설정  

※ “3.1 TOP Design Studio 에서 통신 설정” 항목의 “HMI 설정 사용”을 체크 하지 않은 경우의 설정 방법입니다. 
 

■ TOP 화면 상단을 터치하여 아래로 드래그 합니다. 팝업 창의 “EXIT”를 터치하여 메인 화면으로 이동합니다.  

   

(1) 통신 인터페이스 설정 

■ [ 메인 화면 > 제어판 > 이더넷 ] 
 

 

 

항 목 TOP 외부 장치 비 고 

IP 주소*주1)주2) 192.168.0.50 192.168.0.51  

서브넷 마스크 255.255.255.0 255.255.255.0  

게이트 웨이 192.168.0.1 192.168.0.1  

*주1) TOP와 외부 장치의 네트워크 주소 (IP 앞 세자리 192 . 168 . 0 . 0 )는 일치해야 합니다. 

*주2) 동일 네트워크 상에서 중복된 IP 주소를 사용하지 마십시오. 

※ 위의 설정 내용은 본 사에서 권장하는 예제입니다. 

 

 

항 목 설 명 

IP 주소 네트워크 상에서 TOP가 사용 할 IP 주소를 설정합니다. 

서브넷 마스크 네트워크의 서브넷 마스크를 입력합니다. 

게이트 웨이 네트워크의 게이트 웨이를 입력합니다. 
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 (2) 통신 옵션 설정 

■ [ 메인 화면 > 제어판 > PLC ] 
 

 
※ 위의 설정 내용은 본 사에서 권장하는 예제입니다. 

 

항 목 설 정 비 고 

인터페이스 “Ethernet”을 선택합니다. “2. 외부 장치 

선택” 참고 프로토콜 TOP – 외부 장치 간 통신 프로토콜을 선택합니다. 

OP Communication 선택 시 통신 옵션 항목 

IP 외부 장치의 IP 주소를 입력 합니다.  

Ethernet Protocol TOP – 외부 장치 간 이더넷 프로토콜을 선택합니다.  

Port 외부 장치의 이더넷 통신 포트 번호를 입력합니다.  

TimeOut (ms) TOP가 외부 장치로부터 응답을 기다리는 시간을 설정합니다.  

SendWait (ms) TOP가 외부 장치로부터 응답 수신 후 다음 명령어 요청 전송 간에 대기 시간을 

설정합니다. 
 

Device name notation 디바이스 명칭 표기 방식을 설정합니다.  

Fetch/Write(SINEC-H1) 선택 시 통신 옵션 항목 

IP 외부 장치의 IP 주소를 입력 합니다.  

Ethernet Protocol TOP – 외부 장치 간 이더넷 프로토콜을 선택합니다.  

TimeOut (ms) TOP가 외부 장치로부터 응답을 기다리는 시간을 설정합니다.  

SendWait (ms) TOP가 외부 장치로부터 응답 수신 후 다음 명령어 요청 전송 간에 대기 시간을 

설정합니다. 
 

Read TCP Port 외부 장치의 이더넷 통신 읽기 포트 번호를 입력합니다.  

Write TCP Port 외부 장치의 이더넷 통신 쓰기 포트 번호를 입력합니다.  

HMI TCP Port TOP의 이더넷 통신 포트 번호를 입력합니다.  

Device name notation 디바이스 명칭 표기 방식을 설정합니다.  
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3.3 통신 진단 

■ TOP – 외부 장치 간 인터페이스 설정 상태를 확인 

- TOP 화면 상단을 터치하여 아래로 드래그. 팝업 창의 “EXIT”를 터치하여 메인 화면으로 이동한다 

- [ 제어판 > 이더넷] 에서 사용 하고자 하는 포트(ETH1/ETH2) 설정이 외부 장치의 설정 내용과 같은지 확인한다 

 

■ 포트 통신 이상 유무 진단 

- [ 제어판 > PLC ] 에서 “통신 진단”을 터치한다. 

- 화면 상에 Diagnostics 다이얼로그 박스가 팝업 되며 진단 상태를 판단한다. 

OK 통신 설정 정상 

Time Out Error 통신 설정 비정상 

- 케이블 및 TOP, 외부 장치의 설정 상태 확인한다. (참조 : 통신 진단 시트 ) 

 

■ 통신 진단 시트 

- 외부 단말기와 통신 연결에 문제가 있을 경우 아래 시트의 설정 내용을 확인 바랍니다. 

항목 내용 확인 참 고 

시스템 구성 시스템 연결 방법 OK NG 
1. 시스템 구성 

접속 케이블 명칭 OK NG 

TOP 버전 정보 OK NG 

2. 외부 장치 선택 

3. 통신 설정 

사용 포트 OK NG 

드라이버 명칭 OK NG 

기타 세부 설정 사항 OK NG 

상대 국번 프로젝트 설정 OK NG 

통신 진단 OK NG 

이더넷 포트 설정 IP 주소 OK NG 

서브넷 마스크 OK NG 

게이트 웨이 OK NG 

외부 장치 CPU 명칭 OK NG 

4. 외부 장치 설정 

통신 포트 명칭(모듈 명) OK NG 

프로토콜(모드) OK NG 

설정 국번 OK NG 

기타 세부 설정 사항 OK NG 

이더넷 포트 설정 IP 주소 OK NG 

서브넷 마스크 OK NG 

게이트 웨이 OK NG 

어드레스 범위 확인  

OK NG 

5. 지원 어드레스 

(자세한 내용은 PLC 제조사의 매뉴얼을 

참고 하시기 바랍니다.) 
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4. 외부 장치 설정 

4.1 외부 장치 설정 1 (OP Communication) 

SIEMETIC S7 Ladder Software [STEP 7]를 사용하여 아래와 같이 설정 하십시오. 본 예제에서 설명된 내용보다 더 자세한 설정법은 

PLC 사용자 매뉴얼을 참조하십시오. 
 

 
동일 네트워크 상에서 중복된 IP 주소를 사용하지 마십시오. 

 

Step 1. [SIMATIC Manager]의 메인메뉴 상단 바에서 [New Project]를 통해 새 프로젝트를 생성합니다. 

Step 2. 메뉴 [Insert] > [Station] > [1 SIMATIC 400 Station] 혹은 [2 SIMATIC 300 Station]을 선택합니다.  CPU 추가 

Step 3. 추가된 “[SIMATIC 400(1)]” 혹은 [SIMATIC 300(1)]  CPU 더블클릭 > 해당 CPU의 [Hardware] 더블클릭” 합니다.  [HW 

Config] 윈도우가 새로 나타납니다 

Step 4. [HW Config] 윈도우의 왼쪽 트리 창에서 “[SIMATIC 400] > [RACK-400]” 혹은 “[SIMATIC 300] > [RACK-300]” 을 열어 사용

하는 Base unit 모델을 선택 후, 윈도우 오른쪽 하단으로  Drag & Drop 하여 등록 합니다. 

Step 5. [SIMATIC 400] > [PS-400] 혹은 [PS-300] 을 선택하여 사용하는 전원 유닛을 선택하여 현재 Rack에 Drag & Drop 합니다. 

Step 6. [SIMATIC 400] > [CPU-400] 혹은 [CPU-300] 을 선택하여 사용하는 CPU 유닛을 선택하여 현재 Rack에 Drag & Drop 합니다. 

(만약 [Properties – PROFIBUS interface DP] 윈도우가 새로 표시 될 경우 [Cancel]키를 눌러 윈도우를 종료 합니다.)  

◆ CPU PN/IO 설정 시, CPU의 X2에 등록된 [PN/IO] 마우스 우클릭 > [Object Properties…] 선택  

 [Properties]윈도우가 새로 나타납니다. 

 

 

통신 카드를 사용 할 경우 추가로 [SIMATIC 300] > [CP-300] 혹은  [SIMATIC 400] > [CP-400] 을 선택하여 사용하는 이더넷 통신 유

닛을 선택하여 현재 Rack에 Drag & Drop 합니다. 

◆ CP443-1 혹은 CP343-1 설정 시, [이더넷 통신 유닛 명칭] 마우스 우클릭 > [Object Properties…] 선택  

 [Properties] 윈도우가 새로 나타납니다. 

 

☞ 다음 페이지에서 계속 됩니다. 
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Step 7. [Properties] 창에서 [General]탭 > [Interface]의 [Properties…] 키를 클릭 합니다.  [Properties]윈도우를 새로 표시합니다. 

Step 8. [Properties] 윈도우에서 [Parameters]탭에서 이더넷 통신 모듈의 [IP address]와 [Subnet mask]를 입력 후 [New…]키를 클릭

하여 정보를 등록 합니다. 

◆ PN/IO 의 경우 ◆ 이더넷 통신 모듈의 경우 

  

Step 9. 메인 메뉴 [Station] > [Save And Compile]을 선택하여 에러 검출 및 설정 저장 후에 설정된 내용을 PLC로 다운로드 합니

다. 

Step 10. 다운로드 완료 후, PLC의 전원을 리셋 합니다. 
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4.2 외부 장치 설정 2 (Fetch/Write(SINEC-H1)) 

SIEMETIC S7 Ladder Software [STEP 7]를 사용하여 아래와 같이 설정 하십시오. 본 예제에서 설명된 내용보다 더 자세한 설정법은 

PLC 사용자 매뉴얼을 참조하십시오. 
 

 
동일 네트워크 상에서 중복된 IP 주소를 사용하지 마십시오. 

 

Step 1. [SIMATIC Manager]의 메인메뉴 상단 바에서 [New Project]를 통해 새 프로젝트를 생성합니다. 

Step 2. 메뉴 [Insert] > [Station] > [1 SIMATIC 400 Station] 혹은 [2 SIMATIC 300 Station]을 선택합니다.  CPU 추가 

Step 3. 추가된 “[SIMATIC 400(1)]” 혹은 [SIMATIC 300(1)]  CPU 더블클릭 > 해당 CPU의 [Hardware] 더블클릭” 합니다.  [HW 

Config] 윈도우가 새로 나타납니다 

Step 4. [HW Config] 윈도우의 왼쪽 트리 창에서 “[SIMATIC 400] > [RACK-400]” 혹은 “[SIMATIC 300] > [RACK-300]” 을 열어 사용

하는 Base unit 모델을 선택 후, 윈도우 오른쪽 하단으로  Drag & Drop 하여 등록 합니다. 

Step 5. [SIMATIC 400] > [PS-400] 혹은 [PS-300] 을 선택하여 사용하는 전원 유닛을 선택하여 현재 Rack에 Drag & Drop 합니다. 

Step 6. [SIMATIC 400] > [CPU-400] 혹은 [CPU-300] 을 선택하여 사용하는 CPU 유닛을 선택하여 현재 Rack에 Drag & Drop 합니

다. 

(만약 [Properties – PROFIBUS interface DP] 윈도우가 새로 표시 될 경우 [Cancel]키를 눌러 윈도우를 종료 합니다.)  

Step 7. [SIMATIC 300] > [CP-300] > [Industrial Ethernet] 혹은 [SIMATIC 400] > [CP-400] > [Industrial Ethernet] 을 선택하여 사용하

는 이더넷 통신 유닛을 선택하여 현재 Rack에 Drag & Drop 합니다.  Drag & Drop 후에 [Properties] 윈도우가 새로 나타납니다. 

[Properties] 윈도우의 [Parameters]탭에서 이더넷 통신 모듈의 [IP address]와 [Subnet mask]를 입력 후 [New…]키를 클릭하여 정보를 

등록 합니다 

 

Step 8. 메인 메뉴 [Options] >[Configure Network] 를 선택 합니다.  네트워크 설정 프로그램 “NetPro”가 실행 됩니다. 

Step 9. “NetPro” 상에서 Fetch Passive (읽기 포트 설정)와 Write Passive (쓰기 포트 설정)을 등록 합니다. 

◆ Fetch Passive (읽기 포트 설정) 

(1) “NetPro”의 그림으로 표시된 CPU 마우스 우 클릭 후, [Insert New Connection]을 선택  [Insert New Connection] 윈도우팝업 

(2) [Insert New Connection] 윈도우에서 [Type] > [TCP connection]과 [Station] > [Unspecified]를 선택 후 [Ok]를 클릭합니다. 

 [Properties] 윈도우가 새로 나타납니다. 

(3) [Properties] 윈도우에서 [Address]탭에서 IP와 포트, [Options]탭에서 [Mode] > “Fetch passive”를 등록 합니다. 

  

※(주의) Local 의 포트번호를 중복 사용하지 마십시오. 

(4) [OK]를 클릭하여 설정내용을 저장 합니다.            ☞ 다음 페이지에서 계속 됩니다. 
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◆ Write Passive (읽기 포트 설정) 

(1) “NetPro”의 그림으로 표시된 CPU 마우스 우 클릭 후, [Insert New Connection]을 선택  [Insert New Connection] 윈도우팝업 

(2) [Insert New Connection] 윈도우에서 [Type] > [TCP connection]과 [Station] > [Unspecified]를 선택 후 [Ok]를 클릭합니다. 

 [Properties] 윈도우가 새로 나타납니다. 

(3) [Properties] 윈도우에서 [Address]탭에서 IP와 포트, [Options]탭에서 [Mode] > “Fetch passive”를 등록 합니다. 

  

※(주의) Local 의 포트번호를 중복 사용하지 마십시오. 
 

(4) [OK]를 클릭하여 설정내용을 저장 합니다. 

Step 10. [Properties] > [Overview]탭에서 Fetch Passive / Write Passive 설정 내용을 확인 합니다. 

 

Step 11. 메인 메뉴 [Station] > [Save And Compile]을 선택하여 에러 검출 및 설정 저장 후에 설정된 내용을 PLC로 다운로드 합니

다. 

Step 12. 다운로드 완료 후, PLC의 전원을 리셋 합니다. 
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5. 지원 어드레스 

TOP에서 사용 가능한 디바이스는 아래와 같습니다.  

CPU 모듈 시리즈/타입에 따라 디바이스 범위(어드레스) 차이가 있을 수 있습니다. TOP 시리즈는 외부 장치 시리즈가 사용하는 최대 

어드레스 범위를 지원합니다. 사용하고자 하는 장치가 지원하는 어드레스 범위를 벗어 나지 않도록 각 CPU 모듈 사용자 매뉴얼을 

참조/주의 하십시오. 

 

 
비트 어드레스 워드 어드레스 32 bits 비고 

입력 릴레이 

*주1) 

I00000.0 – 

I00127.7 

E00000.0 – 

E00127.7 

IW00000 – 

IW00126 

EW00000 – 

EW00126 

H/L 

*주4) 

*주5) 

— 

출력 릴레이 

*주2) 

Q00000.0 – 

Q00127.7 

A00000.0 – 

A00127.7 

QW00000 – 

QW00126 

AW00000 – 

AW00126 

— 

데이터 블록 DB00001 : DBX00000 – 

DB65535 : DBX65533.7 

DB00001 : DBW00000 – 

DB65535 : DBW65532 

— 

내부 메모리 M00000.0 – M00511.7 MW00000 – MW00510 — 

타이머 *주3) — T00000 – T00255 쓰기 불가 

*주6) 

카운터 *주3) — C00000 – C00255 Z00000 – Z00255 쓰기 불가 

*주1) Input Device(I, IW)는 CPU Type에 따라 내장  I/O에 종속 되어 IW0 ~ IW2의 주소에 쓰기 입력이 안될 수 있다. PLC 매뉴얼을 참조하시오. 

*주2) Output Device(Q, QW, QD)는 Run Mode에서만 값 쓰기가 가능 합니다. STOP Mode 일 경우 출력 값은 Reset 됩니다. 

*주3) Read 전용 디바이스 

*주4) 워드 디바이스에 대해 32bit Data가 16bit씩 High/Low 순으로 저장 됩니다. 

(Example) VW00000 (32bit data, 0x12345678)  VW00000(16bit, 0x1234) VW00002(16bit, 0x5678) 

*주5) 32BIT address 사용 시, “워드 스왑”기능을 체크 합니다. 

 
*주6) S5TIME 데이터의 Time base 비트를 OFF한 후 처리합니다. 

 

 

 

 Not used Time base Time 0 ~ 999 

비트 15 14 13 12 11 10 9 8 7 6 5 4 3 2 1 0 
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